Veelgestelde vragen

Werkt de e-learning met alle browsers? 
De e-learning werkt het beste met de volgende browsers:

  • Google Chrome - vanaf versie 30.0 
  • Mozilla Firefox - vanaf versie 25.0 
  • Internet Explorer - vanaf versie 9.0 

Werkt de e-learning met alle besturingssystemen?
Ja. Het maakt niet uit welk besturingssysteem (MacOS, Windows, Linux) gebruikt wordt.

Ik kan niet inloggen op de e-learning. Wat kan er aan de hand zijn?
Het wachtwoord is hoofdlettergevoelig: zorg dat het wachtwoord goed wordt overgenomen. 
Ga je kopiƫren en plakken uit de uitnodiging? Let op dat je geen spatie meekopieert.


Hoeveel fouten mag je maken in de kennistoetsen?
Van de toetsen moet je een score van 80% behalen om te slagen.


Staat je vraag hier niet bij? Mail dan naar helpdesk@sep.nl en je ontvangt een reactie binnen 24 uur.


Laatste wijziging: woensdag, 4 april 2018, 10:29